THT DUYURU


Güvenlik Haberleri Bilgisayar güvenliği ile ilgili konularda tartışmayı kolaylaştırarak, bilgisayar güvenliği bilincini oluşturmak amacıyla oluşturduğumuz güvenlik haber bölümümüz.

Seçenekler

Moodle 3.6.1 sürümünde XSS zafiyeti tespit edildi.

Karesus28 - ait Kullanıcı Resmi (Avatar)
Üye
Üyelik tarihi:
01/2018
Mesajlar:
118
Konular:
57
Teşekkür (Etti):
13
Teşekkür (Aldı):
29
Ticaret:
(0) %
2
432
bir Hafta önce
#1


Açık kaynak kodlu uzaktan eğitim sistemi olan ve Türkiye'de yaygın bir kullanıma sahip olan Moodle'ın 3.6.1 sürümünde XSS zafiyeti tespit edildi.

Zafiyetin CVE kodu: CVE-2019-3810

Kaynaklar:

https://github.com/farisv/Moodle-CVE-2019-3810

https://cxsecurity.com/issue/WLB-2021040173
Pytang Teşekkür etti.
XKaraGERGEDANX - ait Kullanıcı Resmi (Avatar)
Katılımcı Üye
Üyelik tarihi:
01/2021
Mesajlar:
591
Konular:
0
Teşekkür (Etti):
13
Teşekkür (Aldı):
112
Ticaret:
(0) %
bir Hafta önce
#2
hacklemişler mi yani
AXPA - ait Kullanıcı Resmi (Avatar)
Deneyimli Moderatör
Üyelik tarihi:
01/2018
Nereden:
World
Mesajlar:
2.985
Konular:
85
Teşekkür (Etti):
768
Teşekkür (Aldı):
789
Ticaret:
(0) %
bir Hafta önce
#3
Alıntı:
XKaraGERGEDANX´isimli üyeden Alıntı Mesajı göster
hacklemişler mi yani
Merhaba,

Hayır hacklememişler ancak hacklenebilir bir açık keşfetmişler.

Bilgine,
--------------------- AXPA

Işık ve Sevgiyle...

© Copyright TurkHackTeam.Net

Bookmarks


« Önceki Konu | Sonraki Konu »
Seçenekler