Çözüldü Termux - Metasploit hatası

01Kevin01

Üye
4 May 2022
110
56
Bu hatayı almanın nedeni, pg adlı Ruby kütüphanesinin sürüm 1.2.3'ünün yüklenirken bir hata oluşmasıdır. Bu hata, RubyGems.org veya diğer komünite gem host'larından kaynaklanabilir. Öncelikle, pg kütüphanesinin sürüm 1.2.3'ünü tekrar yüklemeyi deneyebilirsin. Eğer hala hata alırsan, başka bir gem host'u kullanmayı deneyebilirsin. Ayrıca, sisteminde pg kütüphanesinin başka bir sürümünün yüklü olup olmadığını kontrol etmelisin. Eğer var ise, silmen ve tekrar yüklemen gerekebilir. yada bu kodu dene gem install pg -v 1.2.3
 

ibrhmsrck

Yeni üye
13 Mar 2021
30
4
Bu hatayı almanın nedeni, pg adlı Ruby kütüphanesinin sürüm 1.2.3'ünün yüklenirken bir hata oluşmasıdır. Bu hata, RubyGems.org veya diğer komünite gem host'larından kaynaklanabilir. Öncelikle, pg kütüphanesinin sürüm 1.2.3'ünü tekrar yüklemeyi deneyebilirsin. Eğer hala hata alırsan, başka bir gem host'u kullanmayı deneyebilirsin. Ayrıca, sisteminde pg kütüphanesinin başka bir sürümünün yüklü olup olmadığını kontrol etmelisin. Eğer var ise, silmen ve tekrar yüklemen gerekebilir. yada bu kodu dene gem install pg -v 1.2.3
Çok teşekkür ederim hallettim oldu
 
Üst

Turkhackteam.org internet sitesi 5651 sayılı kanun’un 2. maddesinin 1. fıkrasının m) bendi ile aynı kanunun 5. maddesi kapsamında "Yer Sağlayıcı" konumundadır. İçerikler ön onay olmaksızın tamamen kullanıcılar tarafından oluşturulmaktadır. Turkhackteam.org; Yer sağlayıcı olarak, kullanıcılar tarafından oluşturulan içeriği ya da hukuka aykırı paylaşımı kontrol etmekle ya da araştırmakla yükümlü değildir. Türkhackteam saldırı timleri Türk sitelerine hiçbir zararlı faaliyette bulunmaz. Türkhackteam üyelerinin yaptığı bireysel hack faaliyetlerinden Türkhackteam sorumlu değildir. Sitelerinize Türkhackteam ismi kullanılarak hack faaliyetinde bulunulursa, site-sunucu erişim loglarından bu faaliyeti gerçekleştiren ip adresini tespit edip diğer kanıtlarla birlikte savcılığa suç duyurusunda bulununuz.