İPUCU

Linux Linux İle İlgili Bilgi Paylaşım Platformu

Seçenekler

Wpscan Açılmama Sorunu Çözüm

injector - ait Kullanıcı Resmi (Avatar)
Üye
Üyelik tarihi:
06/2018
Nereden:
style.css
Mesajlar:
831
Konular:
163
Teşekkür (Etti):
16
Teşekkür (Aldı):
117
Ticaret:
(0) %
21-04-2019 19:16
#1
Wpscan Açılmama Sorunu Çözüm
Bugünki konumda sizlere wpscan aracının açılmama hatasının çözümünden bahsedeceğim

Hata Kodu:
Kod:
$wpscan
Traceback (most recent call last):
	12: from /usr/bin/wpscan:23:in `<main>'
	11: from /usr/lib/ruby/2.5.0/rubygems.rb:304:in `activate_bin_path'
	10: from /usr/lib/ruby/2.5.0/rubygems.rb:304:in `synchronize'
	 9: from /usr/lib/ruby/2.5.0/rubygems.rb:305:in `block in activate_bin_path'
	 8: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1440:in `activate'
	 7: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1458:in `activate_dependencies'
	 6: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1458:in `each'
	 5: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1472:in `block in activate_dependencies'
	 4: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1440:in `activate'
	 3: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1458:in `activate_dependencies'
	 2: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1458:in `each'
	 1: from /usr/lib/ruby/2.5.0/rubygems/specification.rb:1469:in `block in activate_dependencies'
/usr/lib/ruby/2.5.0/rubygems/dependency.rb:310:in `to_specs': Could not find 'nokogiri' (>= 1.10.0) among 138 total gem(s) (Gem::MissingSpecError)
Checked in 'GEM_PATH=/home/rubinroxy/.gem/ruby/2.5.0:/var/lib/gems/2.5.0:/usr/lib/x86_64-linux-gnu/rubygems-integration/2.5.0:/usr/share/rubygems-integration/2.5.0:/usr/share/rubygems-integration/all', execute `gem env` for more information
Sırasıyla aşağıdaki komutları uçbiriminize girerseniz sorunsuz program açılmış olacaktır.
[*]sudo apt-get install libcurl4-openssl-dev libxml2 libxml2-dev libxslt1-dev ruby-dev build-essential libgmp-dev
[*]cd Desktop // cd Masaüstü [İşletim sistemini ingilizce kullanıyorsanız Desktop, Türkçe kullanıyorsanız Masaüstü olacaktır.]
[*]git clone https://github.com/wpscanteam/wpscan.git
[*]cd wpscan
[*]sudo gem install bundler && bundle install –without test

Tüm bu işlemlerden sonra wpscan’i açarsanız sorunsuz açıldığını göreceksiniz..

---------------------

║▌║█║▌│║▌║▌█║▌║║▌║█
IПJΣCTOЯ
║▌║█║▌│║▌║▌█║▌║║▌║█

Bookmarks


« Önceki Konu | Sonraki Konu »
Seçenekler

Yetkileriniz
Sizin Yeni Konu Acma Yetkiniz var yok
You may not post replies
Sizin eklenti yükleme yetkiniz yok
You may not edit your posts

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodları Kapalı
Trackbacks are Kapalı
Pingbacks are Kapalı
Refbacks are Kapalı