İPUCU

Seçenekler

WordPress Sistem Gereksinimleri

17-07-2018 05:19
#1
AhmetHalim - ait Kullanıcı Resmi (Avatar)
Üye
Üyelik tarihi:
10/2014
Nereden:
-
Mesajlar:
5.090
Teşekkür (Etti):
859
Teşekkür (Aldı):
914
Konular:
2012
Ticaret:
(0) %
Merhaba Arkadaşlar,

WordPress, dünya genelinde en popüler blog sistemlerinden biridir. Açık kaynaklı ve ücretsiz olarak dağıtılması WordPress sistemini vazgeçilmez yapmaya yetmiştir.

Eğer sitenize WordPress yazılımını kurmak istiyorsanız, hosting paketinizin yazılım gereksinimlerini karşıladığından emin olmalısınız.

Hosting satın alırken Linux paket almayı tercih etmeli ve aşağıdaki özelliklerin bulunmasına özen göstermelisiniz.

WordPress sistem gereksinimleri sırasıyla şöyledir;
PHP 7 ya da daha fazla
MySQL 5.6 veya daha yüksek
mod_rewrite Apache modülü
HTTPS desteği


Not: Eğer sadece eski PHP veya MySQL sürümleri kullanıyorsanız, WordPress PHP ve MySQL 5.2.4+ 5.0+ ile de çalışır, ancak bu sürümlerin güvenlik açıkları sitenizi bazı olumsuzluklara maruz bırakabilir.
Kullanıcı İmzası
Ya Al Bayrakla Şereflice Yaşarız,
Ya Kara Toprağa Düşer Şereflice Yatarız !


Bookmarks


« Önceki Konu | Sonraki Konu »
Seçenekler

Yetkileriniz
Sizin Yeni Konu Acma Yetkiniz var yok
You may not post replies
Sizin eklenti yükleme yetkiniz yok
You may not edit your posts

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodları Kapalı
Trackbacks are Kapalı
Pingbacks are Kapalı
Refbacks are Kapalı